JaZzMaN251's eerste Antweight

Heb je een goed idee of ben je net met bouwen gestart? Laat het ons zien!

Moderator: Moderators

JaZzMaN251
Berichten: 4
Lid geworden op: di jun 12, 2018 12:57 pm

JaZzMaN251's eerste Antweight

Bericht door JaZzMaN251 »

Hey iedereen!

Ik ben me al enkele dagen aan het verdiepen in het bouwen van Antweight bots.
Zelf heb ik geen ervaring in het bouwen van robots, maar zit al enkele jaren in de modelbouw dus heb wel een basis van hoe de componenten werken.
De voorbije dagen heb ik wat onderdelen besteld om m'n eerste bot te bouwen en ben ik gestart met een eerste ontwerp.
De onderdelen zullen er pas binnen een 3-4 weken zijn, dus nog veel tijd voor tips en advies op te doen!
M'n eerste bot zou een pusher zijn met een brede schep vooraan. De bot zou ook ondersteboven kunnen rijden.

Onderdelen (voor de eerste):
- N20 Geared Motors (600RPM)
- Wheels (34mm)
- Dasmikro 2S6A ESC
- OrangeRx R614XN
- 180mAh 2S
- On/Off switch

Onderdelen (voor latere ontwerpen):

- MG90S Metal Gear RC Micro Servo
- Eachine 1102 brushless motor (probably a bit too high kV...)
- Emax Bullet 6A esc

Het chassis is 2mm dik rondom met een schep vooraan, bevestigd met twee schroeven.
Het chassis en de schep zijn geprint in PLA.
Het uitgangspunt is een degelijke, betrouwbare eerste bot te bouwen die tegen een stootje kan en eventuele wedstrijden kan doorstaan.

Elk advies is welkom!

Ik ben ook op zoek naar events in de buurt (BE/NL/... ?)

Hierbij ook enkele foto's van waar ik op dit moment ben met het ontwerp:
front.jpg
front.jpg (180.06 KiB) 10607 keer bekeken
internals.jpg
internals.jpg (206.99 KiB) 10607 keer bekeken
IMG_8780.JPG
IMG_8780.JPG (86.35 KiB) 10607 keer bekeken
IMG_8782.JPG
IMG_8782.JPG (106.86 KiB) 10607 keer bekeken
Gebruikersavatar
Jeroen
Berichten: 2963
Lid geworden op: za aug 16, 2003 7:09 pm

Re: JaZzMaN251's eerste Antweight

Bericht door Jeroen »

Welkom!
What goes up must come down...
kalme nelis
Berichten: 1708
Lid geworden op: ma jul 28, 2003 8:37 pm
Locatie: wormer
Contacteer:

Re: JaZzMaN251's eerste Antweight

Bericht door kalme nelis »

Welkom!

Prima begin. Al vrees ik dat je met je bedrading erg mag worstelen om het passend te krijgen.

Uit welke regio kom je?
JaZzMaN251
Berichten: 4
Lid geworden op: di jun 12, 2018 12:57 pm

Re: JaZzMaN251's eerste Antweight

Bericht door JaZzMaN251 »

Bedankt voor je reactie!
Ik woon in de regio van Antwerpen.

De bedrading gaat inderdaad een uitdaging worden :D
Vandaag de ontvanger in de bus gekregen, maar het zal nog even duren vooraleer de rest van de componenten binnen is.
Voorlopig dus nog even wachten dus :)
Gebruikersavatar
maddox
Berichten: 3631
Lid geworden op: do aug 14, 2003 11:06 pm
Locatie: Vilvoorde
Contacteer:

Re: JaZzMaN251's eerste Antweight

Bericht door maddox »

Tof, Huize Chaos is niet zover weg, Vilvoorde. Weze welkom.
Beter nu creperen, dan in de wars repareren.
JaZzMaN251
Berichten: 4
Lid geworden op: di jun 12, 2018 12:57 pm

Re: JaZzMaN251's eerste Antweight

Bericht door JaZzMaN251 »

Ik heb even een zijwegje genomen en een ander projectje onder de arm genomen.

MB1 is m'n eerste poging tot een Melty Brain bot.

Het chassis is ontworpen en ik heb alle componenten alvast geinstalleerd volgens de beschrijving op de Open Melt website. (http://www.nothinglabs.com/openmelt/)

Het enige verschil is dat ik 220ohm weerstanden gebruik voor de aansluiting van de Base van de transitor ipv 110ohm.
Het bordje start prima op (snel knipperende led bij 0 throttle betekent dat er signaal is van de ontvanger) maar er gebeurt niks wanneer ik throttle geef.
Ik vraag me af of door het gebruik van 220ohm weerstanden de transistor niet "getriggerd" wordt en de motoren daardoor niet werken?
Ik ben zelf niet thuis in electronica, vandaar dat ik het even vraag of dit een mogelijk oorzaak kan zijn?

Elk advies is welkom! Alvast bedankt!

Foto's:
IMG_8819.JPG
IMG_8819.JPG (150.78 KiB) 10461 keer bekeken
IMG_8821.JPG
IMG_8821.JPG (185.01 KiB) 10461 keer bekeken
IMG_8822.JPG
IMG_8822.JPG (172.07 KiB) 10461 keer bekeken
Gebruikersavatar
Upstart
Berichten: 349
Lid geworden op: wo mei 01, 2013 2:35 pm
Locatie: Emmen

Re: JaZzMaN251's eerste Antweight

Bericht door Upstart »

Normaal gesproken zou ik zeggen dat ze 1K Ohm moeten zijn... maar zie op de site ook 100 Ohm staan... hmmm, dus dan lijkt me 220 Ohm niet het probleem. Zijn het TIP142 NPN Darlington's? Waar zijn de diodes? En heb je een hogere resolutie foto?
http://www.wallieonline.nl
https://www.youtube.com/user/wallieonline